Skip to main content
CVE-2026-120631VulnerabilityPublished Updated

SUSE · perl-CGI-5.20.0-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-120631· High

Not known to be exploited : upgrade SUSE CGI to 5.00 soon.

Data as of 7 Nov 2026, 12:05 UTC

Severity
High

Rated by Threat Radar · CVSS not yet scored by NVD

Thin evidence

One scorer or none
Patch
Available – fixed in 5.00

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade CGI to 5.00.

Affected software

ProductAffectedFixed in
CGIAffected
  • >=4.67 <5.00
Fixed in
  • 5.00
CPANCGIpkg:cpan/CGIOther threatsAffected
  • >=4.67 <5.00
Fixed in
  • 5.00

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update to perl-CGI-5.20.0-1.1 on openSUSE Tumbleweed GA media to apply the security fixes. Since this is an official package update, applying this version mitigates the identified security issues.

Description

Multiple security issues were addressed in the perl-CGI-5.20.0-1.1 package included in the GA media of openSUSE Tumbleweed. These fixes resolve vulnerabilities present in earlier versions of the perl-CGI package. No specific details about the nature of the vulnerabilities or their impact are provided.

References

Community reviews

Loading reviews…