Skip to main content
CVE-2026-121007VulnerabilityPublished Updated

SUSE · perl-SQL-Abstract-2.000002-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-121007· High

Not known to be exploited : upgrade SUSE SQL-Abstract to 2.000001_04 soon.

Data as of 7 Nov 2026, 12:05 UTC

Severity
High

Rated by Threat Radar · CVSS not yet scored by NVD

Thin evidence

One scorer or none
Patch
Available – fixed in 2.000001_04

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade SQL-Abstract to 2.000001_04.

Affected software

ProductAffectedFixed in
SQL-AbstractAffected
  • >=1.90_01 <2.000001_04
Fixed in
  • 2.000001_04
CPANSQL-Abstractpkg:cpan/SQL-AbstractOther threatsAffected
  • >=1.90_01 <2.000001_04
Fixed in
  • 2.000001_04

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

The security issues have been fixed in the perl-SQL-Abstract-2.000002-1.1 package available on the GA media of openSUSE Tumbleweed. Users should update to this version to remediate the vulnerabilities.

Description

Multiple security issues were fixed in the perl-SQL-Abstract-2.000002-1.1 package on the GA media of openSUSE Tumbleweed. The details of the specific vulnerabilities are not provided. The package update addresses these security concerns.

References

Community reviews

Loading reviews…