Skip to main content
CVE-2026-115817VulnerabilityPublished Updated

SUSE · perl-Starman-0.4019-1.1 on GA media

Affects SUSESource GCVE Database

0
Authoritative record:CVE-2026-115817· High

Not known to be exploited : upgrade SUSE Starman to 0.4019 soon.

Data as of 27 Oct 2026, 17:11 UTC

Severity
High

Rated by Threat Radar · CVSS not yet scored by NVD

EPSS
0.3% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 0.4019

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Starman to 0.4019.

Affected software

ProductAffectedFixed in
StarmanAffected
  • <0.4019
Fixed in
  • 0.4019
CPANStarmanpkg:cpan/StarmanOther threatsAffected
  • <0.4019
Fixed in
  • 0.4019

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade to perl-Starman version 0.4019-1.1 or later as provided in the GA media of openSUSE Tumbleweed to ensure these security issues are resolved.

Description

Multiple security issues were addressed in the perl-Starman-0.4019-1.1 package included in the GA media of openSUSE Tumbleweed. These fixes resolve vulnerabilities present in earlier versions of the package.

References

Community reviews

Loading reviews…