Skip to main content
CVE-2026-12044VulnerabilityPublished Updated

SUSE · pgadmin4-9.17-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-12044· High 8.8

Not known to be exploited · CVSS 8.8 High : upgrade SUSE pgAdmin 4 to 9.16 soon.

Data as of 4 Nov 2026, 02:44 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 9.16
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade pgAdmin 4 to 9.16.

Affected software

ProductAffectedFixed in
pgadmin.orgpgAdmin 4Affected
  • >=1.0 <9.16
Fixed in
  • 9.16
GitHubpgAdmin 4pkg:github/pgAdmin 4Other threatsAffected
  • >=1.0 <9.16
Fixed in
  • 9.16

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update to the pgadmin4-9.17-1.1 package on openSUSE Tumbleweed to apply the security fixes. No additional mitigation guidance is provided.

Description

Multiple security issues were fixed in the pgadmin4-9.17-1.1 package on the GA media of openSUSE Tumbleweed. These issues affect the SUSE product but specific details about the vulnerabilities are not provided in the input data.

References

Community reviews

Loading reviews…