Skip to main content
CVE-2026-81573VulnerabilityPublished

Phoenix Contact: CodeMeter Runtime Security Vulnerabilities

Affects Phoenix ContactSource GCVE Database

0
Compare
Authoritative record:CVE-2026-81573· High 8.6

Not known to be exploited · CVSS 8.6 High : upgrade to 9.10 or 8.41a soon.

Data as of 4 Nov 2026, 11:29 UTC

CVSS 3.1 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 9.10, 8.41a
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade codemeter-runtime to 9.10 or 8.41a.

Affected software

ProductAffectedFixed in
wibu-systems-agcodemeter-runtimeAffected
  • >=9.00 <9.10
  • >=8.00 <8.41a
  • =>=7.0.0 <8.0.0
  • =>=6.0.0 <7.0.0
Fixed in
  • 9.10
  • 8.41a

AI-suggested

If you cannot patch yet, restrict access to systems running the affected software to trusted users only and consider additional protective controls to limit the impact of potential exploitation.

Description

Multiple security vulnerabilities in Phoenix Contact's CodeMeter Runtime license validation allow unauthenticated attackers to delete arbitrary files, read and overwrite sensitive configuration data, and crash the runtime. These issues affect version 1.8.2 on Windows, Linux, and Mac systems running Phoenix Contact software tools.

References

Community reviews

Loading reviews…