CVE-2026-92806: phplist3 · phpList versions before 3.6.17 fail to validate cross-site request forgery tokens in the mass subscriber removal form handler
Affects phplist3Source GCVE Database
Not known to be exploited · CVSS 8.1 High : upgrade to 3.6.17 soon.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.6.17
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade phplist/phplist3 to 3.6.17.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubphplist/phplist3pkg:github/phplist/phplist3Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in phpList version 3.6.17. Users should upgrade to version 3.6.17 or later to remediate this vulnerability. Since the vulnerability is due to missing CSRF token validation, applying the official patch or upgrade is the recommended mitigation.
Description
phpList versions prior to 3.6.17 contain a vulnerability where the mass subscriber removal form handler does not properly validate cross-site request forgery (CSRF) tokens. This flaw allows attackers to trick logged-in administrators into visiting malicious pages that can silently delete and blacklist subscriber addresses without proper authentication checks.
References
- nvd.nist.gov/vuln/detail/CVE-2026-92806 (opens in a new tab)
- github.com/geo-chen/oss/blob/main/phplist3.md (opens in a new tab)
- github.com/phpList/phplist3 (opens in a new tab)
- github.com/phpList/phplist3/blob/v3.6.16/public_html/lists/admin/massremove.php (opens in a new tab)
- github.com/phpList/phplist3/blob/v3.6.17/public_html/lists/admin/massremove.php (opens in a new tab)
- vulncheck.com/advisories/phplist-before-3.6.17-cross-site-request-forgery-via-massremove-php (opens in a new tab)