CVE-2026-96363: Drupal Webform · Privilege Defined With Unsafe Actions Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 3.1 Low : upgrade to 6.3.1 or 6.2.12 when convenient.
Data as of 30 Oct 2026, 23:50 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 3.1 |
|---|
- Patch
- Available – fixed in 6.3.1, 6.2.12
CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Webform to 6.3.1 or 6.2.12.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DrupalWebform | Affected
| Fixed in
|
| DrupalWebform | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict high privilege access and limit user interaction with untrusted content in Webform.
Description
A privilege misconfiguration vulnerability in the Drupal Webform module allows stored cross-site scripting (XSS) attacks. This affects Webform versions from 0.0.0 up to 6.2.12 and from 6.3.0 to 6.3.1. The vulnerability requires high privileges and user interaction, and it has a low severity score.