Skip to main content
CVE-2026-77387VulnerabilityPublished Updated

SUSE geopy · python313-geopy-2.5.0-1.1 on GA media

Affects SUSE geopySource GCVE Database

0

Not known to be exploited : upgrade SUSE geopy to 2.5.0 when convenient.

Data as of 26 Oct 2026, 12:55 UTC

Severity
Medium

Rated by Threat Radar · CVSS not yet scored by NVD

EPSS
0.2% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.5.0

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade geopy to 2.5.0.

Affected software

ProductAffectedFixed in
PyPIgeopyAffected
  • <2.5.0
Fixed in
  • 2.5.0
Ubuntu 16.04 LTSgeopypkg:deb/ubuntu/geopy?arch=source&distro=xenialOther threatsAffected
  • =1.3.0-1build1
  • =1.11.0+ds1-1
Fixed in–
Ubuntu 18.04 LTSgeopypkg:deb/ubuntu/geopy?arch=source&distro=bionicOther threatsAffected
  • =1.11.0+ds1-1
Fixed in–
Ubuntu 20.04 LTSgeopypkg:deb/ubuntu/geopy?arch=source&distro=focalOther threatsAffected
  • =1.20.0-1
Fixed in–
Ubuntu 22.04 LTSgeopypkg:deb/ubuntu/geopy?arch=source&distro=jammyOther threatsAffected
  • =2.0.0-1
  • =2.2.0-1
Fixed in–
Ubuntu 24.04 LTSgeopypkg:deb/ubuntu/geopy?arch=source&distro=nobleOther threatsAffected
  • =2.3.0-1
  • =2.3.0-1ubuntu1
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

These are all security issues fixed in the python313-geopy-2.5.0-1.1 package on the GA media of openSUSE Tumbleweed.

References

Community reviews

Loading reviews…