Skip to main content
CVE-2026-114608VulnerabilityPublished Updated

SUSE · python313-pylint-4.1.3-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-114608· Medium 5.4

Not known to be exploited · CVSS 5.4 Medium : upgrade SUSE pylint to 4.0.9 when convenient.

Data as of 4 Nov 2026, 02:32 UTC

CVSS 4.0 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 4.05.4
Patch
Available – fixed in 4.0.9
CVSS:4.0/AV:L/AC:H/AT:P/PR:L/UI:P/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade pylint to 4.0.9.

Affected software

ProductAffectedFixed in
pylint-devpylintAffected
  • <4.0.9
Fixed in
  • 4.0.9
PyPIpylintpkg:pypi/pylintOther threatsAffected
  • <4.0.9
Fixed in
  • 4.0.9

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update to the python313-pylint-4.1.3-1.1 package on the GA media of openSUSE Tumbleweed to apply the security fixes. No additional mitigation steps are indicated.

Description

Multiple security issues were fixed in the python313-pylint-4.1.3-1.1 package on the GA media of openSUSE Tumbleweed. The update addresses these vulnerabilities to improve the security posture of the affected software.

References

Community reviews

Loading reviews…