Skip to main content
CVE-2026-113786VulnerabilityPublished Updated

SUSE · python313-pypdf-6.21.2-1.1 on GA media

Affects SUSESource GCVE Database

0
Authoritative record:CVE-2026-113786· Low 2.3

Not known to be exploited · CVSS 2.3 Low : upgrade SUSE pypdf to 6.21.1 when convenient.

Data as of 28 Oct 2026, 14:42 UTC

CVSS 4.0 base score
2.3Low
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 6.21.1
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:P/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 21 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade pypdf to 6.21.1.

Affected software

ProductAffectedFixed in
py-pdfpypdfAffected
  • <6.21.1
Fixed in
  • 6.21.1
PyPIpypdfpkg:pypi/pypdfOther threatsAffected
  • <6.21.1
Fixed in
  • 6.21.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update to python313-pypdf-6.21.2-1.1 or later from the GA media of openSUSE Tumbleweed to ensure these security issues are resolved. No additional mitigation actions are indicated.

Description

Multiple security issues were addressed in the python313-pypdf-6.21.2-1.1 package included in the GA media of openSUSE Tumbleweed. These fixes resolve vulnerabilities present in earlier versions of the package.

References

Community reviews

Loading reviews…