Skip to main content
CVE-2025-11966VulnerabilityPublished Updated

Bundesamt für Sicherheit in der Informationstechnik IBM · Red Hat Enterprise Linux (Quarkus): Mehrere Schwachstellen

Affects Bundesamt für Sicherheit in der Informationstechnik IBMSource GCVE Database

0

Mentioned vulnerabilities

Authoritative record:CVE-2025-11966· Low 2.3

Not known to be exploited · CVSS 2.3 Low : upgrade to 3.27.1.SP1 or 3.20.4.SP1 when convenient.

Data as of 27 Oct 2026, 02:22 UTC

CVSS 4.0 base score
2.3Low
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 3.27.1.SP1, 3.20.4.SP1
CVSS:4.0/AV:N/AC:H/AT:P/PR:L/UI:N/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Oct 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Bundesamt für Sicherheit in der Informationstechnik IBM to 3.27.1.SP1 or 3.20.4.SP1.

Affected software

ProductAffectedFixed in
Bundesamt für Sicherheit in der Informationstechnik IBMAffected
  • >=3.20.0 <3.20.4.SP1
  • >=3.27.0 <3.27.1.SP1
Fixed in
  • 3.20.4.SP1
  • 3.27.1.SP1

AI-suggested

Red Hat has released official security updates for Red Hat build of Quarkus versions 3.20.4.SP1 and 3.27.1.SP1 that address these vulnerabilities. Users should apply these updates promptly after ensuring all previously released errata relevant to their systems have been applied. Detailed update instructions are available in Red Hat's documentation. No additional mitigation steps are indicated beyond applying the official patches.

Description

Multiple security vulnerabilities have been identified in Red Hat build of Quarkus versions 3.20.4.SP1 and 3.27.1.SP1. These include information disclosure and denial of service issues in the lz4-java library, as well as a cross-site scripting vulnerability in Eclipse Vert.x web component. Red Hat has released security updates addressing these issues with an important security impact rating.

References

Community reviews

Loading reviews…