Skip to main content
CVE-2025-9900VulnerabilityPublished Updated

Red Hat Security Advisory: compat-libtiff3 security update

Affects Red Hat compat-libtiff3Source GCVE Database

0
Compare
Authoritative record:CVE-2025-9900· High 8.8

Not known to be exploited · CVSS 8.8 High : upgrade Red Hat compat-libtiff3 to 4.7.1 soon.

Data as of 5 Nov 2026, 18:18 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (redhat)CVSS 3.18.8
Patch
Available – fixed in 4.7.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade libtiff to 4.7.1.

Affected software

ProductAffectedFixed in
libtiffAffected
  • <4.7.1
Fixed in
  • 4.7.1

AI-suggested

Red Hat has released an official security update for the compat-libtiff3 package in Red Hat Enterprise Linux 8.4. Users should apply the provided update (compat-libtiff3-3.9.4-13.el8_4.1) as detailed in the Red Hat advisory RHSA-2025:17651. Instructions for applying the update are available at https://access.redhat.com/articles/11258. No additional mitigation steps are indicated by the vendor.

Description

A security vulnerability identified as CVE-2025-9900 affects the compat-libtiff3 package in Red Hat Enterprise Linux 8.4. This package provides an older version of the libtiff library used for manipulating TIFF image files. The vulnerability is a Write-What-Where condition, which can potentially allow an attacker to write arbitrary data to arbitrary memory locations. Red Hat has issued an important security update to address this issue in the compat-libtiff3 package. Users of this package, especially on Red Hat Enterprise Linux 8.4 Extended Life Cycle and AUS versions, should apply the update provided by Red Hat.

References

Community reviews

Loading reviews…