Skip to main content
CVE-2025-9900VulnerabilityPublished Updated

Red Hat Security Advisory: compat-libtiff3 security update

Affects Red Hat compat-libtiff3Source GCVE Database

0
Compare
Authoritative record:CVE-2025-9900· High 8.8

Not known to be exploited · CVSS 8.8 High : upgrade Red Hat compat-libtiff3 to 4.7.1 soon.

Data as of 5 Nov 2026, 18:17 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (redhat)CVSS 3.18.8
Patch
Available – fixed in 4.7.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade libtiff to 4.7.1.

Affected software

ProductAffectedFixed in
libtiffAffected
  • <4.7.1
Fixed in
  • 4.7.1

AI-suggested

Red Hat has released updated compat-libtiff3 packages for Red Hat Enterprise Linux 8.6 variants that address CVE-2025-9900. Users should apply these official updates as detailed in Red Hat advisory RHSA-2025:17739 and the referenced article https://access.redhat.com/articles/11258. Since a vendor-provided fix is available, applying the update is the recommended mitigation.

Description

A security update has been issued for the compat-libtiff3 package in Red Hat Enterprise Linux 8.6 to address a write-what-where vulnerability (CVE-2025-9900) in the libtiff3 library. This older version of the libtiff library is used for manipulating TIFF image files and should only be used if the current libtiff version is not an option. The vulnerability could allow an attacker to write arbitrary data to arbitrary memory locations, potentially leading to system compromise. Red Hat has released updated packages to fix this issue.

References

Community reviews

Loading reviews…