Skip to main content
CVE-2026-7320VulnerabilityPublished Updated

Red Hat Security Advisory: firefox security update

Affects Red Hat firefoxSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-7320· High 7.5

Not known to be exploited · CVSS 7.5 High · patch available : patch Red Hat firefox soon.

Data as of 6 Nov 2026, 01:05 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
Red Hat Product Security Red HatAffected
  • <150.0.1
Fixed in
  • 150.0.1

AI-suggested

Red Hat has released updated Firefox and Thunderbird packages (Firefox ESR 140.10.1 and Firefox 150.0.1, Thunderbird ESR 140.10.1 and Thunderbird 150.0.1) that fix these vulnerabilities. Users of affected Red Hat Enterprise Linux 9.2 variants should apply these updates promptly. Detailed update instructions are available in the Red Hat advisory. Since fixes are available, applying the official patches is the recommended mitigation.

Description

Red Hat has issued a security advisory for Firefox and Thunderbird addressing multiple vulnerabilities including memory safety bugs, information disclosure, and a sandbox escape. The issues are fixed in Firefox ESR 140.10.1 and Firefox 150.0.1, as well as Thunderbird ESR 140.10.1 and Thunderbird 150.0.1. The vulnerabilities involve incorrect boundary conditions in the Audio/Video and WebRTC components. The update is rated as important by Red Hat and is available for Red Hat Enterprise Linux 9.2 variants.

References

Community reviews

Loading reviews…