Skip to main content
CVE-2026-37457VulnerabilityPublished Updated

SUSE · security update for frr

Affects SUSESource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-37457· High 7.5

Not known to be exploited · CVSS 7.5 High.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 32% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
SUSE Product Security Team SUSEAffected
  • >=10.0.0 <=10.4.3
  • SUSE
  • noarch
  • frr-selinux-10.4.4-1.el10_2.noarch
  • x86_64
  • frr-10.4.4-1.el10_2.x86_64
Fixed in–

AI-suggested

Red Hat has released updated FRR packages (version 10.4.4 and later) that address these denial of service vulnerabilities. Users of affected Red Hat Enterprise Linux 10 systems should apply the security update as described in Red Hat advisory RHSA-2026:24347. Details on applying the update are available at https://access.redhat.com/articles/11258. No additional mitigation steps are indicated or required beyond applying the official patch.

Description

Two denial of service vulnerabilities were identified in FRRouting (FRR), a free software suite managing TCP/IP routing protocols. The issues involve crafted FlowSpec components and crafted BGP UPDATE messages that can cause service disruption. These vulnerabilities affect FRR versions included in Red Hat Enterprise Linux 10 up to version 10.4.3. Red Hat has released security updates addressing these issues. The severity of these vulnerabilities is rated as high by Red Hat Product Security.

References

Community reviews

Loading reviews…