Skip to main content
CVE-2025-55753VulnerabilityPublished Updated

Red Hat Security Advisory: httpd:2.4 security update

Affects Red Hat httpd:2.4Source GCVE Database

0

Mentioned vulnerabilities

Authoritative record:CVE-2025-55753· High 7.5

Not known to be exploited · CVSS 7.5 High : upgrade Red Hat httpd:2.4 to 8.7 soon.

Data as of 26 Oct 2026, 09:15 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 38% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Dec 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Red Hat httpd:2.4 to 8.7.

Affected software

ProductAffectedFixed in
Red Hat Product Security Red HatAffected
  • >=8.6 <8.7
Fixed in
  • 8.7

AI-suggested

Red Hat has released updated httpd packages for Red Hat Enterprise Linux 8.6 variants that address these vulnerabilities. Users should apply the security update RHSA-2026:0011 promptly to remediate the issues. Detailed instructions for applying the update are available in the Red Hat advisory and knowledge base article https://access.redhat.com/articles/11258. No additional mitigation steps are indicated beyond applying the official update.

Description

Red Hat has issued a security advisory for the Apache HTTP Server (httpd) version 2.4 packages included in Red Hat Enterprise Linux 8.6 variants. The update addresses two vulnerabilities: CVE-2025-55753 involving unintended retry intervals in the mod_md (ACME) module, and CVE-2025-58098 where Server Side Includes improperly add query strings to the #exec cmd directive. These issues have been rated with an Important security impact by Red Hat. The advisory provides updated packages to remediate these vulnerabilities.

References

Community reviews

Loading reviews…