Skip to main content
CVE-2024-1481VulnerabilityPublished Updated

SUSE freeipa · security update for ipa

Affects SUSE freeipaSource GCVE Database

0
Authoritative record:CVE-2024-1481· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade the Red Hat redhat/freeipa package to 9.4 when convenient.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
1.1% chance of exploitation in 30 days – higher than 66% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 Apr 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the Red Hat redhat/freeipa package to 9.4.

Affected software

ProductAffectedFixed in
Red Hatredhat/freeipapkg:rpm/redhat/freeipaOther threatsAffected
  • >=9.0 <9.4
  • >=9.4 <=9.8
Fixed in
  • 9.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

An official security update is available from Red Hat as detailed in advisory RHSA-2024:2147. Users should apply the update promptly following the instructions in the advisory and the linked Red Hat Enterprise Linux 9.4 release notes. No additional mitigation steps are indicated beyond applying the official patch.

Description

A moderate severity vulnerability (CVE-2024-1481) affects the freeipa component of Red Hat Identity Management (IdM) on Red Hat Enterprise Linux 9 and related variants. The flaw allows specially crafted HTTP requests to potentially cause a denial of service. Red Hat has released an official security advisory (RHSA-2024:2147) with an update to address this issue. The advisory includes instructions for applying the update and references the Red Hat Enterprise Linux 9.4 release notes for additional changes.

References

Community reviews

Loading reviews…