Skip to main content
CVE-2025-47268VulnerabilityPublished Updated

SUSE · security update for iputils

Affects SUSESource GCVE Database

0

Not known to be exploited : upgrade to 9.6 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

Severity
Medium

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
1.7% chance of exploitation in 30 days – higher than 77% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.6

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Jun 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade redhat/iputils to 9.6.

Affected software

ProductAffectedFixed in
Red Hatredhat/iputilspkg:rpm/redhat/iputilsOther threatsAffected
  • >=9.0.0 <9.6
  • >=9.6 <=9.8
Fixed in
  • 9.6

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update fixing this vulnerability is available from Red Hat. Users should apply the updated iputils packages provided in the Red Hat advisory RHSA-2025:11320 to remediate this issue. Refer to the Red Hat article https://access.redhat.com/articles/11258 for detailed update instructions. Since a patch is available, applying the official fix is the recommended mitigation.

Description

A signed integer overflow vulnerability exists in the timestamp multiplication logic of the iputils ping utility in Red Hat Enterprise Linux 9.x. This vulnerability, identified as CVE-2025-47268, has been rated with moderate severity by Red Hat. It affects multiple variants of Red Hat Enterprise Linux 9.x, including Extended Update Support and Update Services for SAP Solutions. A security update addressing this issue is available from Red Hat.

References

Community reviews

Loading reviews…