Skip to main content
CVE-2024-46713VulnerabilityPublished Updated

SUSE · security update for kernel

Affects SUSESource GCVE Database

0

Mentioned vulnerabilities

Not known to be exploited : upgrade to 9.8 or 9.6 soon.

Data as of 25 Oct 2026, 19:02 UTC

Severity
High

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
0.3% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.8, 9.6

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jan 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade redhat/kernel to 9.8 or 9.6.

Affected software

ProductAffectedFixed in
Red Hatredhat/kernelpkg:rpm/redhat/kernelOther threatsAffected
  • >=9 <9.6
  • >=9.6 <9.8
Fixed in
  • 9.6
  • 9.8

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available from Red Hat and should be applied promptly. The update requires a system reboot to become effective. Administrators should follow Red Hat's official guidance for applying the update as detailed in their advisory. No additional mitigation steps are indicated beyond applying the official patch.

Description

Red Hat has released a security update for multiple important vulnerabilities in the Linux kernel packages included in Red Hat Enterprise Linux 9 and related products. The update addresses four distinct issues: an AUX buffer serialization flaw (CVE-2024-46713), a bug in RDMA bnxt_re Level-2 PBL page setup (CVE-2024-50208), a memory leak in mlxsw spectrum_ipip when changing remote IPv6 addresses (CVE-2024-50252), and a race condition in mptcp subflow creation (CVE-2024-53122). These vulnerabilities have been rated as important by Red Hat Product Security. A patch is available and applying the update requires a system reboot.

References

Community reviews

Loading reviews…