Skip to main content
CVE-2025-24070VulnerabilityPublished Updated

SUSE · security update for dotnet8.0

Affects SUSESource GCVE Database

0

Not known to be exploited : upgrade SUSE to 8.0.114 soon.

Data as of 26 Oct 2026, 08:30 UTC

Severity
High

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
1.0% chance of exploitation in 30 days – higher than 62% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.0.114

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 Mar 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade SUSE to 8.0.114.

Affected software

ProductAffectedFixed in
SUSE Product Security Team SUSEAffected
  • >=8.0.0 <8.0.114
Fixed in
  • 8.0.114

AI-suggested

Red Hat has released updated packages .NET SDK 8.0.114 and .NET Runtime 8.0.14 that fix this vulnerability. Users should apply these official updates promptly to remediate the issue. For detailed update instructions, refer to the Red Hat advisory at https://access.redhat.com/articles/11258. No additional mitigation steps are indicated beyond applying the official patch.

Description

.NET 8.0 on Red Hat Enterprise Linux 8 contains a privilege escalation vulnerability in the SignInManager.RefreshSignInAsync method. Red Hat has released updated .NET SDK 8.0.114 and .NET Runtime 8.0.14 packages to address this issue. The vulnerability is rated as having a high security impact by Red Hat Product Security and is tracked as CVE-2025-24070. It is associated with improper privilege management (CWE-269).

References

Community reviews

Loading reviews…