Skip to main content
CVE-2026-54411VulnerabilityPublished Updated

Red Hat Security Advisory: pam security update

Affects Red Hat pamSource GCVE Database

0
Compare

Not known to be exploited : upgrade Red Hat pam to 9.6-26.el9_6.1 when convenient.

Data as of 30 Oct 2026, 00:44 UTC

Severity
Medium

Rated by Threat Radar · CVSS not yet scored by NVD

Patch
Available – fixed in 9.6-26.el9_6.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Red Hat pam to 9.6-26.el9_6.1.

Affected software

ProductAffectedFixed in
Red Hat Product Security Red HatAffected
  • >=9.6 <9.6-26.el9_6.1
Fixed in
  • 9.6-26.el9_6.1

AI-suggested

Red Hat has released an official security update for PAM in Red Hat Enterprise Linux 9.6 Extended Update Support and related variants. Users should apply the update pam-1.5.1-26.el9_6.1 or later to remediate this vulnerability. Detailed update instructions are available at Red Hat's advisory and knowledge base articles.

Description

A timing discrepancy vulnerability in the pam_userdb module of Pluggable Authentication Modules (PAM) allows plaintext password recovery. This issue affects Red Hat Enterprise Linux 9.6 Extended Update Support and related variants. Red Hat has issued a security update to address this moderate severity vulnerability.

References

Community reviews

Loading reviews…