Skip to main content
CVE-2026-6735VulnerabilityPublished Updated

SUSE · security update for libzip

Affects SUSESource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-6735· High 7.3

Public exploit available · CVSS 7.3 High · fixed in SUSE package updates : patch SUSE php-src as a priority.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 4.0 base score
7.3High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.6.0, 8.5.6, 8.5.0 +5
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:P/VC:H/VI:H/VA:N/SC:H/SI:H/SA:N/E:P/S:P/AU:Y/RE:L/U:Amber

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
PHP GroupPHPAffected
  • ≥ 8.2.*, < 8.2.31
  • ≥ 8.3.*, < 8.3.31
  • ≥ 8.4.*, < 8.4.21
  • ≥ 8.5.*, < 8.5.6
Fixed in–
GitHubphp/php-srcpkg:github/php/php-srcOther threatsAffected
  • <8.2.31
  • >=8.2.0 <8.3.0
  • <8.3.31
  • >=8.3.0 <8.4.0
  • <8.4.21
  • >=8.4.0 <8.5.0
  • <8.5.6
  • >=8.5.0 <8.6.0
Fixed in
  • 8.2.31
  • 8.3.0
  • 8.3.31
  • 8.4.0
  • 8.4.21
  • 8.5.0
  • 8.5.6
  • 8.6.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has released updated PHP 8.2 packages for Red Hat Enterprise Linux 8 that address these vulnerabilities. Users should apply the security update referenced in RHSA-2026:22305 as soon as possible. Detailed update instructions are available at https://access.redhat.com/articles/11258. Since this is a traditional software package update, remediation requires applying the vendor-provided patches. No additional mitigations or workarounds are specified in the advisory.

Description

Multiple security vulnerabilities affecting PHP 8.2 on Red Hat Enterprise Linux 8 have been addressed in a security update. These include a denial of service via improper handling of signed characters in ctype functions, a cross-site scripting vulnerability in PHP-FPM due to improper URL sanitation, a NULL pointer dereference in the SOAP apache:Map decoder, and a signed integer overflow in the metaphone() function. The update is rated as important by Red Hat Product Security. No CVSS scores are provided in the advisory. The vulnerabilities affect PHP 8.2 packages distributed with Red Hat Enterprise Linux 8.

References

Community reviews

Loading reviews…