Skip to main content
CVE-2024-38286VulnerabilityPublished Updated

Red Hat Security Advisory: pki-deps:10.6 security update

Affects Red Hat pki-deps:10.6Source GCVE Database

0
Compare
Authoritative record:CVE-2024-38286· High 8.6

Not known to be exploited · CVSS 8.6 High.

Data as of 5 Nov 2026, 17:19 UTC

CVSS 3.1 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (apache)CVSS 3.18.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
Mavenorg.apache.tomcat/tomcatpkg:maven/org.apache.tomcat/tomcatOther threatsAffected
  • 7.0.92 – 11.0.0-M20
  • <=10.1.24
  • <=9.0.89
  • <=8.5.100
  • <=7.0.109
6 affected builds
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has released a security update for the pki-deps:10.6 module that addresses this denial of service vulnerability. Users should apply this update to affected Red Hat Enterprise Linux 8.6 Extended Life Cycle Long Life systems after ensuring all previously released errata relevant to their system have been applied. Detailed update instructions are available from Red Hat's official documentation. No additional mitigation steps are indicated by the vendor.

Description

A denial of service vulnerability (CVE-2024-38286) has been identified in the Tomcat component used within the Public Key Infrastructure (PKI) Core packages of Red Hat Certificate System. This issue affects Red Hat Enterprise Linux 8.6 Extended Life Cycle Long Life and related variants. The vulnerability is rated as having an important security impact by Red Hat Product Security. A security update for the pki-deps:10.6 module addressing this issue is available. Users are advised to apply this update after ensuring all previous errata are installed.

References

Community reviews

Loading reviews…