Skip to main content
CVE-2024-28102VulnerabilityPublished Updated

SUSE · python313-jwcrypto-1.6.0-1.1 on GA media

Affects SUSESource GCVE Database

0

Mentioned vulnerabilities

Not known to be exploited : upgrade to 2.4.8 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

Severity
Medium

Rated by Threat Radar · CVSS not yet scored by NVD

EPSS
0.9% chance of exploitation in 30 days – higher than 61% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.4.8

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade SUSE to 2.4.8.

Affected software

ProductAffectedFixed in
SUSE Product Security Team SUSEAffected
  • >=2.4.0 <2.4.8
  • SUSE
  • aarch64
  • python313-jwcrypto-1.6.0-1.1.aarch64
  • python314-jwcrypto-1.6.0-1.1.aarch64
  • ppc64le
Fixed in
  • 2.4.8

AI-suggested

Red Hat has released updates for Ansible Automation Platform 2.4, including automation-controller 4.5.8, ansible-core 2.15.12, and aap-metrics-utility 0.3.0, which address these vulnerabilities. Users should apply these official updates promptly to remediate the issues. No additional mitigations beyond applying the vendor-provided patches are indicated.

Description

These are all security issues fixed in the python313-jwcrypto-1.6.0-1.1 package on the GA media of openSUSE Tumbleweed.

References

Community reviews

Loading reviews…