Skip to main content
CVE-2025-3155VulnerabilityPublished Updated

Red Hat Security Advisory: yelp security update

Affects Red Hat yelpSource GCVE Database

0
Compare
Authoritative record:CVE-2025-3155· High 7.4

Not known to be exploited · 13% EPSS · CVSS 7.4 High : upgrade the Red Hat redhat/yelp package to 9.0.1 soon.

Data as of 3 Nov 2026, 22:57 UTC

CVSS 3.1 base score
7.4High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (redhat)CVSS 3.17.4
EPSS
13.1% chance of exploitation in 30 days – higher than 96% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.0.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Apr 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade the Red Hat redhat/yelp package to 9.0.1.

Affected software

ProductAffectedFixed in
Red Hatredhat/yelppkg:rpm/redhat/yelpOther threatsAffected
  • >=9.0 <9.0.1
Fixed in
  • 9.0.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has released an official security update for Yelp in Red Hat Enterprise Linux 9.0 Update Services for SAP Solutions. Users should apply the update as detailed in the Red Hat advisory (https://access.redhat.com/articles/11258) to remediate the vulnerability. No additional mitigation steps are indicated or required beyond applying the official patch.

Description

A security vulnerability identified as CVE-2025-3155 affects Yelp, the help browser for the GNOME desktop, allowing arbitrary file read. This issue was addressed by Red Hat in an update for Red Hat Enterprise Linux 9.0 Update Services for SAP Solutions. The vulnerability could allow unauthorized reading of files through Yelp. The update is rated as Important by Red Hat Product Security.

References

Community reviews

Loading reviews…