REDAXO before 5.21.4 contains a broken access control vulnerability that allows authenticated editors to modify slices
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 5.21.4 soon.
Data as of 27 Oct 2026, 13:27 UTC
- Patch
- Available – fixed in 5.21.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 27 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade core and redaxo/core to 5.21.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| redaxocore | Affected
| Fixed in
|
GitHubredaxo/corepkg:github/redaxo/coreOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in REDAXO version 5.21.4. Users should upgrade to version 5.21.4 or later to remediate this broken access control vulnerability.
Description
REDAXO versions before 5.21.4 have a broken access control vulnerability that allows authenticated editors to modify slices in categories they are not authorized to access. By pairing a permitted article with a foreign slice ID, attackers can abuse content editing, deletion, and slice status or movement APIs to delete, toggle, move, or overwrite slices belonging to other editors.