Skip to main content
CVE-2026-114717VulnerabilityPublished Updated

Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a mail header injection vulnerability when a

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-114717· Medium 4.0

Not known to be exploited · CVSS 4.0 Medium : upgrade to 1.7.5 or 1.6.20 when convenient.

Data as of 30 Oct 2026, 17:17 UTC

CVSS 3.1 base score
4.0Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (mitre)CVSS 3.14.0
Patch
Available – fixed in 1.7.5, 1.6.20
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Webmail to 1.7.5 or 1.6.20.

Affected software

ProductAffectedFixed in
RoundcubeWebmailAffected
  • >=1.7.0 <1.7.5
Fixed in
  • 1.7.5
RoundcubeWebmailAffected
  • >=1.6.0 <1.6.20
Fixed in
  • 1.6.20
GitHubWebmailpkg:github/WebmailOther threatsAffected
  • >=1.6.0 <1.6.20
  • >=1.7.0 <1.7.5
Fixed in
  • 1.6.20
  • 1.7.5

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Roundcube Webmail to version 1.6.20 or later, or 1.7.5 or later, where the vulnerability has been fixed. The fix involves collapsing whitespace in the generated attachment name to prevent mail header injection. No other mitigation is indicated or required.

Description

Roundcube Webmail versions before 1.6.20 and 1.7.x before 1.7.5 contain a mail header injection vulnerability. This occurs when forwarding a message as an attachment, where the subject line is used directly to name the attachment. If the subject contains CRLF sequences, it can inject arbitrary MIME part headers into the outgoing message. The issue has been fixed upstream by collapsing whitespace in the generated attachment name.

References

Community reviews

Loading reviews…