Skip to main content
CVE-2026-114715VulnerabilityPublished Updated

Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by an incorrect authorization vulnerability in the

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-114715· Medium 6.8

Not known to be exploited · CVSS 6.8 Medium : upgrade to 1.7.5 or 1.6.20 when convenient.

Data as of 30 Oct 2026, 17:18 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.7.5, 1.6.20
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Webmail to 1.7.5 or 1.6.20.

Affected software

ProductAffectedFixed in
RoundcubeWebmailAffected
  • >=1.7.0 <1.7.5
Fixed in
  • 1.7.5
RoundcubeWebmailAffected
  • >=1.6.0 <1.6.20
Fixed in
  • 1.6.20
GitHubWebmailpkg:github/WebmailOther threatsAffected
  • >=1.6.0 <1.6.20
  • >=1.7.0 <1.7.5
Fixed in
  • 1.6.20
  • 1.7.5

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available upstream and has been committed to address this vulnerability. Users should upgrade Roundcube Webmail to version 1.6.20 or later, or 1.7.5 or later, where the issue is resolved. No additional mitigation steps are indicated by the vendor advisory.

Description

Roundcube Webmail versions before 1.6.20 and 1.7.x before 1.7.5 contain an incorrect authorization vulnerability in the Modoboa driver of the password plugin. This flaw allows a password change request to be applied to a different account because the driver used the first account returned by the Modoboa API search instead of verifying the authenticated user. The issue has been fixed upstream by ensuring the driver matches the username exactly and fails if no match is found.

References

Community reviews

Loading reviews…