SUSE mariadb · Security update for mariadb
Affects SUSE mariadbSource GCVE Database
Mentioned vulnerabilities
Not known to be exploited · CVSS 6.5 Medium : upgrade the SUSE suse/mariadb package to 11.8.8 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.8.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 21 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade the SUSE suse/mariadb package to 11.8.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
SUSEsuse/mariadbpkg:rpm/suse/mariadbOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade to MariaDB version 11.8.8 or later to apply the official fixes for these vulnerabilities. No additional mitigations are indicated beyond applying this update.
Description
This security update for MariaDB addresses multiple vulnerabilities fixed in version 11.8.8. The issues include audit plugin bypass, optimizer vulnerability, authentication plugin crash, unsafe parameter handling in wsrep SST, authorization bypass exposing stored routines, argument injection via unsanitized URLs on Windows, path traversal, incorrect handling of character encoding, missing privilege checks on subqueries, and unsafe parameter handling in wsrep notify commands. These vulnerabilities collectively pose critical risks to database integrity, authorization, and stability.
References
- suse.com/support/security/rating/ (opens in a new tab)
- ftp.suse.com/pub/projects/security/csaf/opensuse-su-2026_20933-1.json (opens in a new tab)
- bugzilla.suse.com/1259176 (opens in a new tab)
- bugzilla.suse.com/1261413 (opens in a new tab)
- bugzilla.suse.com/1266435 (opens in a new tab)
- bugzilla.suse.com/1266437 (opens in a new tab)
- bugzilla.suse.com/1266438 (opens in a new tab)
- bugzilla.suse.com/1266439 (opens in a new tab)
- bugzilla.suse.com/1266440 (opens in a new tab)
- bugzilla.suse.com/1266441 (opens in a new tab)
- bugzilla.suse.com/1266442 (opens in a new tab)
- bugzilla.suse.com/1266814 (opens in a new tab)
- bugzilla.suse.com/1266815 (opens in a new tab)
- bugzilla.suse.com/1267542 (opens in a new tab)
- suse.com/security/cve/CVE-2026-34303/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-3494/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-35549/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-44168/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-44169/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-44170/ (opens in a new tab)