Skip to main content
CVE-2025-1218VulnerabilityPublished Updated

SUSE · Security update for php8

Affects SUSESource GCVE Database

0

Mentioned vulnerabilities

Authoritative record:CVE-2025-1218· Low 3.4

Not known to be exploited · CVSS 3.4 Low · fixed in SUSE package updates : update SUSE when convenient.

Data as of 27 Oct 2026, 17:11 UTC

CVSS 3.1 base score
3.4Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.5.11, 8.4.26, 8.3.35 +1
CVSS:3.1/AV:A/AC:H/PR:N/UI:N/S:C/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade PHP to 8.5.11, 8.4.26, 8.3.35 or 8.2.34.

Affected software

ProductAffectedFixed in
PHP GroupPHPAffected
  • ≥ 8.5.*, < 8.5.11
Fixed in
  • 8.5.11
PHP GroupPHPAffected
  • ≥ 8.4.*, < 8.4.26
Fixed in
  • 8.4.26
PHP GroupPHPAffected
  • ≥ 8.3.*, < 8.3.35
Fixed in
  • 8.3.35
PHP GroupPHPAffected
  • ≥ 8.2.*, < 8.2.34
Fixed in
  • 8.2.34

AI-suggested

Upgrade to php version 8.4.26 where these vulnerabilities are fixed. No additional mitigation steps are indicated beyond applying this update.

Description

This security update for php8 addresses multiple vulnerabilities including denial of service, integer overflow leading to buffer overflow, information disclosure, credential disclosure, access control bypass, and trusted certificate impersonation. The update is implemented in php version 8.4.26 by the SUSE Product Security Team.

References

Community reviews

Loading reviews…