SUSE · Security update for tailscale
Affects SUSESource GCVE Database
Not known to be exploited · CVSS 8.4 High : upgrade SUSE buildkit to 0.28.1 soon.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.28.1
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 27 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade buildkit and moby/buildkit to 0.28.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| mobybuildkit | Affected
| Fixed in
|
GitHubmoby/buildkitpkg:github/moby/buildkitOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fixed version of Tailscale is available starting from version 1.98.9 and continuing through 1.104.1. Users and administrators should update to the latest Tailscale release to apply these security fixes and improvements. No additional mitigations are indicated beyond applying the official updates.
Description
This security update for Tailscale addresses multiple issues across several versions, including fixes for security vulnerabilities related to WireGuard packet handling, IPv6 link-local traffic, and Tailscale SSH Unix socket permissions. The updates improve memory usage, connectivity, and performance, and resolve issues that could cause connectivity loss or startup failures. Specific security vulnerabilities addressed include TS-2026-004, TS-2026-005, TS-2026-006, and TS-2026-011. The update also includes Go language upgrades and various bug fixes enhancing stability and security.