Semantic MediaWiki from 3.0.0 before 7.3.1 contains a stored cross-site scripting vulnerability that allows users with
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 7.3.1 when convenient.
Data as of 27 Oct 2026, 13:29 UTC
- Patch
- Available – fixed in 7.3.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 27 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade SemanticMediaWiki and semanticmediawiki/SemanticMediaWiki to 7.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SemanticMediaWikiSemanticMediaWiki | Affected
| Fixed in
|
GitHubsemanticmediawiki/SemanticMediaWikipkg:github/semanticmediawiki/SemanticMediaWikiOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in Semantic MediaWiki version 7.3.1. Users should upgrade to version 7.3.1 or later to remediate this vulnerability. No other mitigation or temporary workaround is indicated in the provided data.
Description
Semantic MediaWiki versions from 3.0.0 up to but not including 7.3.1 contain a stored cross-site scripting (XSS) vulnerability. This flaw allows users with page-edit rights to inject malicious HTML via Keyword-typed property values that are rendered without proper escaping on the Special:Browse page. Exploitation can lead to execution of JavaScript in the context of other users' sessions, including administrators, potentially enabling token theft and unauthorized actions.