SemanticMediaWiki from 5.0.0 before 7.3.1 contains a stored cross-site scripting vulnerability in
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 7.3.1 when convenient.
Data as of 27 Oct 2026, 13:28 UTC
- Patch
- Available – fixed in 7.3.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 27 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade SemanticMediaWiki to 7.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SemanticMediaWikiSemanticMediaWiki | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in SemanticMediaWiki version 7.3.1 and later. Users should upgrade to version 7.3.1 or newer to remediate this vulnerability. No other mitigation or workaround is indicated in the provided data.
Description
SemanticMediaWiki versions from 5.0.0 up to but not including 7.3.1 contain a stored cross-site scripting (XSS) vulnerability in the ext.smw.tooltip.tippy.js component. This vulnerability arises because data-* attributes are rendered via innerHTML with allowHTML enabled, allowing editors to inject malicious JavaScript through specially crafted .smw-highlighter spans. When other users, including administrators, hover over these elements, the malicious script executes.