CVE-2026-114424: SEPPmail Secure Email Gateway before 15.1.1 can evaluate attacker-influenced replacement text as
Source GCVE Database
Not known to be exploited · CVSS 9.2 Critical : upgrade to 15.1.1 as a priority.
Data as of 4 Nov 2026, 10:15 UTC
Thin evidence
One scorer or none| CNA (NCSC.ch) | CVSS 4.0 | 9.2 |
|---|
- Patch
- Available – fixed in 15.1.1
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade SEPPmail Secure Email Gateway (SEG) to 15.1.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SEPPmail AGSEPPmail Secure Email Gateway (SEG) | Affected
| Fixed in
|
AI-suggested
A fixed version 15.1.1 of SEPPmail Secure Email Gateway is available that addresses this vulnerability. Users should upgrade to version 15.1.1 or later to remediate this issue. No other mitigation or temporary workaround is indicated.
Description
SEPPmail Secure Email Gateway versions before 15.1.1 contain a critical vulnerability that allows unauthenticated remote attackers to execute operating system commands as root. This occurs because attacker-controlled replacement text in sender or recipient replacement rules can be evaluated as Perl code. The flaw enables command execution in the mail-processing worker context when a matching active rule uses message-derived replacement data.