Skip to main content
VulnerabilityPublished

CVE-2026-60001: OpenSSH · Sshd

Affects opensshSource GCVE Database

0
Authoritative record:CVE-2026-60001· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium · fixed in 1:8.2p1-4ubuntu0.13+esm3 : update openssh when convenient.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Affects
OpenSSH before 10.4
Patch
Available – fixed in 1:8.2p1-4ubuntu0.13+esm3, 1:8.9p1-3ubuntu0.16, 1:8.9p1-3ubuntu0.16+Fips3 +3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 26.10openssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=stonkingOther threatsAffected
  • =1:7.5p1-18
  • =1:7.5p1-18ubuntu1
  • =1:7.5p1-18ubuntu2
Fixed in–
Ubuntu 26.04 LTSopensshpkg:deb/ubuntu/openssh?arch=source&distro=resoluteOther threatsAffected
  • <1:10.2p1-2ubuntu3.4
Fixed in
  • 1:10.2p1-2ubuntu3.4
Ubuntu 26.04 LTSopenssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=resoluteOther threatsAffected
  • =1:7.5p1-17
  • =1:7.5p1-18
Fixed in–
Ubuntu 25.10opensshpkg:deb/ubuntu/openssh?arch=source&distro=questingOther threatsAffected
  • 1:9.9p1-3ubuntu3 – 1:10.0p1-5ubuntu5.4
8 affected builds
Fixed in–
Ubuntu 25.10openssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=questingOther threatsAffected
  • =1:7.5p1-17
Fixed in–
Ubuntu 24.04 LTSopensshpkg:deb/ubuntu/openssh?arch=source&distro=nobleOther threatsAffected
  • <1:9.6p1-3ubuntu13.18
Fixed in
  • 1:9.6p1-3ubuntu13.18

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and should be applied to affected OpenSSH installations. Ubuntu and Red Hat have released updated packages that fix this issue. Users should update their OpenSSH packages to the fixed versions as provided by their distribution's security advisories. No additional mitigation steps are indicated beyond applying the official updates.

Description

OpenSSH versions before 10.4 have a vulnerability where the SSH daemon (sshd) does not consistently enforce the minimum authentication delay. This flaw can allow an attacker to perform brute-force authentication attempts more efficiently than intended. The issue has been assigned CVE-2026-60001 and is rated with a medium severity. Official patches are available from multiple vendors, including Ubuntu and Red Hat, to address this vulnerability.

References

Community reviews

Loading reviews…