Skip to main content
VulnerabilityPublished

CVE-2026-104029: sssd security update

Affects sssdSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-104029· Low 3.3

Not known to be exploited · CVSS 3.3 Low : upgrade to 2.9.4-34.oe2403sp3 when convenient.

Data as of 4 Nov 2026, 16:57 UTC

CVSS 3.1 base score
3.3Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (redhat)CVSS 3.13.3
Patch
Available – fixed in 2.9.4-34.oe2403sp3
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade sssd to 2.9.4-34.oe2403sp3.

Affected software

ProductAffectedFixed in
openEuler 24.03-LTS-SP3sssdpkg:rpm/openEuler/sssd&distro=openEuler-24.03-LTS-SP3Other threatsAffected
  • <2.9.4-34.oe2403sp3
Fixed in
  • 2.9.4-34.oe2403sp3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and included in SSSD version 2.9.4-34.oe2403sp3. Users should upgrade to this fixed version to remediate all identified vulnerabilities. No additional mitigation actions are indicated beyond applying the official fix.

Description

Multiple vulnerabilities have been identified in SSSD, a set of daemons managing access to remote directories and authentication mechanisms. These flaws include out-of-bounds memory reads, use-after-free conditions, missing authorization checks, and improper handling of authentication tokens. Exploitation of these vulnerabilities by local attackers can cause denial of service (DoS) conditions by crashing various SSSD responder processes or exhausting memory. Additionally, one vulnerability allows bypassing account expiration controls, enabling unauthorized access. These issues affect versions prior to 2.9.4-34.oe2403sp3 and have been addressed in that fixed release.

References

Community reviews

Loading reviews…