Skip to main content
VulnerabilityPublished

CVE-2026-104029: sssd security update

Affects sssdSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-104029· Low 3.3

Not known to be exploited · CVSS 3.3 Low : upgrade to 2.6.1-38.oe2203sp4 when convenient.

Data as of 4 Nov 2026, 16:48 UTC

CVSS 3.1 base score
3.3Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (redhat)CVSS 3.13.3
Patch
Available – fixed in 2.6.1-38.oe2203sp4
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade sssd to 2.6.1-38.oe2203sp4.

Affected software

ProductAffectedFixed in
openEuler 22.03-LTS-SP4sssdpkg:rpm/openEuler/sssd&distro=openEuler-22.03-LTS-SP4Other threatsAffected
  • <2.6.1-38.oe2203sp4
Fixed in
  • 2.6.1-38.oe2203sp4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update addressing these vulnerabilities is available in SSSD version 2.6.1-38.oe2203sp4. Users should apply this official fix promptly to remediate the issues. No additional mitigation steps are indicated beyond applying the patch.

Description

Multiple vulnerabilities have been identified in SSSD, a system service managing access to remote directories and authentication. These flaws include out-of-bounds memory reads, use-after-free, integer underflows, missing authorization checks, and memory leaks. Exploitation by local attackers can lead to denial of service (DoS) conditions, memory exhaustion, and unauthorized access due to account expiration bypass. The issues affect configurations where autofs responder, Kerberos Credential Manager, PAM responder, and NSS responder services are enabled. A security update fixing these vulnerabilities is available in version 2.6.1-38.oe2203sp4.

References

Community reviews

Loading reviews…