Skip to main content
VulnerabilityPublished

CVE-2025-63562: Summer Pearl Group Vacation Rental Management Platform prior to v1.0.2 suffers from insufficient

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-63562· Medium 6.3

Not known to be exploited · CVSS 6.3 Medium : upgrade to 1.0.2 when convenient.

Data as of 29 Oct 2026, 23:36 UTC

CVSS 3.1 base score
6.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (mitre)CVSS 3.16.3
Patch
Available – fixed in 1.0.2
CVSS:3.1/AC:L/AV:N/A:L/C:L/I:L/PR:L/S:U/UI:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Oct 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade stolichnayer/Summer-Pearl-Group-Broken-Access-Control to 1.0.2.

Affected software

ProductAffectedFixed in
GitHubstolichnayer/Summer-Pearl-Group-Broken-Access-Controlpkg:github/stolichnayer/Summer-Pearl-Group-Broken-Access-ControlOther threatsAffected
  • <1.0.2
Fixed in
  • 1.0.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade to Summer Pearl Group Vacation Rental Management Platform version 1.0.2 or later, where this authorization issue is fixed. No other mitigation or workaround is provided in the available data. Patch status is not explicitly confirmed but the fixed version 1.0.2 indicates a fix is available.

Description

Summer Pearl Group Vacation Rental Management Platform versions prior to 1.0.2 have an insufficient server-side authorization vulnerability. Authenticated attackers can manipulate request parameters to perform create, update, or delete actions on resources owned by other users. This flaw allows unauthorized modification of data across user boundaries.

References

Community reviews

Loading reviews…