Skip to main content
CVE-2026-77705VulnerabilityPublished

The Booking for Appointments and Events Calendar WordPress plugin before 2.4.10 does not verify that the user editing

Source GCVE Database

0
Authoritative record:CVE-2026-77705· High 7.2

Not known to be exploited · CVSS 7.2 High : upgrade to 2.4.10 soon.

Data as of 28 Oct 2026, 05:12 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.4.10
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Booking for Appointments and Events Calendar (WordPress plugin) to 2.4.10.

Affected software

ProductAffectedFixed in
Booking for Appointments and Events CalendarAffected
  • <2.4.10
Fixed in
  • 2.4.10

Description

The Booking for Appointments and Events Calendar WordPress plugin before 2.4.10 does not verify that the user editing a customer or employee record is entitled to modify the WordPress account linked to it, allowing users holding Amelia's customer or employee management permissions to set the password and email address of other users' WordPress accounts and take them over.

References

Community reviews

Loading reviews…