Skip to main content
CVE-2026-111592VulnerabilityPublished

The Co-Authors, Multiple Authors and Guest Authors in an Author Box with PublishPress Authors plugin for WordPress is

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-111592· Medium 6.4

Not known to be exploited · CVSS 6.4 Medium.

Data as of 31 Oct 2026, 10:50 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Wordfence)CVSS 3.16.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
publishpressCo-Authors, Multiple Authors and Guest Authors in an Author Box with PublishPress AuthorsAffected
  • <=4.17.0
Fixed in–

AI-suggested

A fix is available in PublishPress Authors plugin versions later than 4.17.0. Users should upgrade to a version newer than 4.17.0 to remediate this vulnerability. Until patched, administrators should review author term assignments and consider disabling automatic author term creation for roles that do not require it to reduce exposure. No vendor advisory or patch link was provided; therefore, verify the availability of official patches from the plugin vendor or WordPress plugin repository.

Description

A stored cross-site scripting (XSS) vulnerability exists in the PublishPress Authors plugin for WordPress affecting all versions up to and including 4.17.0. The flaw is due to insufficient input sanitization and output escaping of the 'name' parameter mapped to display_name. Authenticated users with subscriber-level access or higher can exploit this by injecting malicious scripts that execute when other users view the affected pages. Exploitation requires the attacker to have a mapped author term, which occurs when assigned as a co-author or if automatic author term creation is enabled for their role. This mapping is not present by default on a stock installation.

References

Community reviews

Loading reviews…