The Debian zuluPolkit/CMakeLists.txt file for zuluCrypt through the zulucrypt_6.2.0-1 package has insecure PolicyKit…
Affects zulucryptSource GCVE Database
Not known to be exploited · CVSS 9.3 Critical · fixed in 5.4.0-2ubuntu0.1~esm2 : patch zulucrypt as a priority.
Data as of 27 Oct 2026, 00:07 UTC
- Patch
- Available – fixed in 5.4.0-2ubuntu0.1~esm2, 5.7.0-1ubuntu0.1~esm1, 5.7.1-2ubuntu0.1~esm1 +1
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 28 Jun 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade to a fixed release listed under Affected software.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 25.10zulucryptpkg:deb/ubuntu/zulucrypt?arch=source&distro=questingOther threats | Affected
| Fixed in– |
Ubuntu Pro 24.04 LTSzulucryptpkg:deb/ubuntu/zulucrypt?arch=source&distro=esm-apps/nobleOther threats | Affected
| Fixed in
|
Ubuntu Pro 22.04 LTSzulucryptpkg:deb/ubuntu/zulucrypt?arch=source&distro=esm-apps/jammyOther threats | Affected
| Fixed in
|
Ubuntu Pro 20.04 LTSzulucryptpkg:deb/ubuntu/zulucrypt?arch=source&distro=esm-apps/focalOther threats | Affected
| Fixed in
|
Ubuntu Pro 18.04 LTSzulucryptpkg:deb/ubuntu/zulucrypt?arch=source&distro=esm-apps/bionicOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
Description
The Debian zuluPolkit/CMakeLists.txt file for zuluCrypt through the zulucrypt_6.2.0-1 package has insecure PolicyKit allow_any/allow_inactive/allow_active settings that allow a local user to escalate their privileges to root.
References
- ubuntu.com/security/CVE-2025-53391 (opens in a new tab)
- cve.org/CVERecord?id=CVE-2025-53391 (opens in a new tab)
- bugs.debian.org/1108288 (opens in a new tab)
- deb.debian.org/debian/pool/main/z/zulucrypt/zulucrypt_6.2.0-1.dsc (opens in a new tab)
- salsa.debian.org/debian/zulucrypt/-/blob/9d661c9f384c4d889d3387944e14ac70cfb9684b/debian/patches/fix_zulupolkit_policy.patch (opens in a new tab)
- ubuntu.com/security/notices/USN-8218-1 (opens in a new tab)