Skip to main content
CVE-2025-10873VulnerabilityPublished

The ElementInvader Addons for Elementor WordPress plugin before 1.4.1 allows unauthenticated user to send arbitrary

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-10873· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium · fixed in 1.4.1 : update affected systems when convenient.

Data as of 4 Nov 2026, 18:21 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.4.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

AI-suggested

A fix is available in version 1.4.1 of the plugin. Users should upgrade to version 1.4.1 or later to remediate this vulnerability. No other mitigation guidance is provided.

Description

A vulnerability in the ElementInvader Addons for Elementor WordPress plugin before version 1.4.1 allows unauthenticated users to send arbitrary emails to arbitrary addresses due to missing authorization on a specific action.

References

Community reviews

Loading reviews…