Skip to main content
CVE-2026-110508VulnerabilityPublished

The Essential Addons for Elementor WordPress plugin before 6.8.7 does not apply its administrator approval requirement

Source GCVE Database

0
Authoritative record:CVE-2026-110508· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade to 6.8.7 when convenient.

Data as of 28 Oct 2026, 14:28 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 6.8.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Essential Addons for Elementor (WordPress plugin) to 6.8.7.

Affected software

ProductAffectedFixed in
Essential Addons for ElementorAffected
  • >=6.7.3 <6.8.7
Fixed in
  • 6.8.7

AI-suggested

Upgrade The Essential Addons for Elementor WordPress plugin to version 6.8.7 or later, where this issue is fixed. No other mitigation guidance is provided, and no indication that the issue is already mitigated without patching.

Description

A vulnerability in The Essential Addons for Elementor WordPress plugin versions before 6.8.7 allows unauthenticated users to register and log in without administrator approval when using the email one-time-password registration flow, if both the approval and OTP features are enabled.

References

Community reviews

Loading reviews…