Apache Openoffice · Flat File Database Driver
Affects openofficeSource GCVE Database
Not known to be exploited · CVSS 5.5 Medium : upgrade to 4.1.17 when convenient.
Data as of 4 Nov 2026, 16:28 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 5.5 |
|---|
- Affects
- Apache Openoffice through 4.1.16
- Patch
- Available – fixed in 4.1.17
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade org.apache.openoffice/openoffice to 4.1.17.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Mavenorg.apache.openoffice/openofficepkg:maven/org.apache.openoffice/openofficeOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade to Apache OpenOffice version 4.1.17, which contains the fix for this vulnerability.
Description
Apache OpenOffice versions up to 4.1.16 contain a vulnerability in the flat file database driver that allows a crafted document to read any local file's contents without user consent. This issue is resolved in version 4.1.17.