Skip to main content
CVE-2025-11975VulnerabilityPublished

The FuseWP – WordPress User Sync to Email List & Marketing Automation (Mailchimp, Constant Contact, ActiveCampaign

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-11975· Medium 4.3

Not known to be exploited · CVSS 4.3 Medium · fixed in 1.1.24 : update affected systems when convenient.

Data as of 29 Oct 2026, 23:27 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.1.24
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Oct 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

AI-suggested

If you cannot patch yet, restricting access to the plugin's administrative functions and limiting exposure of the WordPress installation may reduce risk. Avoid granting unnecessary permissions to untrusted users.

Description

The FuseWP WordPress plugin for user synchronization with email marketing services is vulnerable to unauthorized data modification due to a missing capability check in the save_changes() function. This vulnerability affects all versions up to and including 1.1.23.0 and allows unauthenticated attackers to add or edit synchronization rules.

References

Community reviews

Loading reviews…