Skip to main content
CVE-2026-111980VulnerabilityPublished Updated

The GiveWP WordPress plugin before 4.19.0.1 does not correctly determine which page a page-capability request applies

Source GCVE Database

0
Authoritative record:CVE-2026-111980· Medium 5.5

Not known to be exploited · CVSS 5.5 Medium : upgrade to 4.19.0.1 when convenient.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
5.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 2% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.19.0.1
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade GiveWP (WordPress plugin) to 4.19.0.1.

Affected software

ProductAffectedFixed in
GiveWPAffected
  • <4.19.0.1
Fixed in
  • 4.19.0.1

Description

The GiveWP WordPress plugin before 4.19.0.1 does not correctly determine which page a page-capability request applies to, allowing users with a custom fundraising role to edit, publish and read pages owned by other users, including administrators.

References

Community reviews

Loading reviews…