Skip to main content
CVE-2025-11967VulnerabilityPublished

The Mail Mint plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the…

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-11967· High 7.2

Not known to be exploited · CVSS 7.2 High · fixed in 1.18.11 : patch affected systems soon.

Data as of 4 Nov 2026, 18:54 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.18.11
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

AI-suggested

Since the vulnerability requires Administrator-level access, restricting administrative privileges and monitoring for suspicious file uploads may reduce risk. Check the vendor advisory or plugin updates regularly for an official fix and apply it promptly once available.

Description

The Mail Mint WordPress plugin versions up to and including 1.18.10 contain a vulnerability that allows authenticated administrators to upload arbitrary files due to missing file type validation in the process_contact_attribute_import function. This flaw could potentially lead to remote code execution on the affected server.

References

Community reviews

Loading reviews…