CVE-2026-16619: The miniOrange 2FA WordPress plugin before 6.2.8 does not correctly limit the number of second-factor verification attempts, tracking them against a
Source GCVE Database
Not known to be exploited · CVSS 7.5 High : upgrade to 6.2.8 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.2.8
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
t = 0 is the CVE’s publication on cve.org
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
CISA SSVC: proof of concept public
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
Timeline
CVE ID reserved
by WPScan
, 15 days before disclosure
CVE published
on cve.org
, t = 0
CISA SSVC assessment
proof of concept public
, 21 hours after disclosure
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CISA SSVC, the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade miniOrange 2FA (WordPress plugin) to 6.2.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| miniOrange 2FA | Affected
| Fixed in
|
AI-suggested
Upgrade the miniOrange 2FA WordPress plugin to version 6.2.8 or later, where this vulnerability is fixed. Versions prior to 6.2.8 are affected. No other mitigation or workaround is indicated.
Description
The miniOrange 2FA WordPress plugin versions prior to 6.2.8 contain a vulnerability that fails to properly limit the number of second-factor authentication attempts. This flaw allows an attacker who already knows a user's password to repeatedly guess the one-time code without restriction, potentially leading to account takeover.