Skip to main content
CVE-2026-4935VulnerabilityPublished

The OttoKit: All-in-One Automation Platform WordPress plugin before 1.1.23 does not properly sanitize user input before using it in a SQL statement, which could allow unauthenticated attackers to perform SQL injection attacks

Source GCVE Database

0
Authoritative record:CVE-2026-4935· High 8.6

Not known to be exploited · CVSS 8.6 High : upgrade to 1.1.23 soon.

Data as of 27 Oct 2026, 00:07 UTC

CVSS 3.1 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.1.23
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade OttoKit: All-in-One Automation Platform (WordPress plugin) to 1.1.23.

Affected software

ProductAffectedFixed in
OttoKit: All-in-One Automation PlatformAffected
  • <1.1.23
Fixed in
  • 1.1.23

Description

The OttoKit: All-in-One Automation Platform WordPress plugin before 1.1.23 does not properly sanitize user input before using it in a SQL statement, which could allow unauthenticated attackers to perform SQL injection attacks.

References

Community reviews

Loading reviews…