Skip to main content
CVE-2026-14310VulnerabilityPublished

The Tutor LMS WordPress plugin before 4.0.0 does not properly verify that a user has access to the course a Q&A thread

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-14310· Medium 5.4

Not known to be exploited · CVSS 5.4 Medium : upgrade to 4.0.0 when convenient.

Data as of 29 Oct 2026, 07:15 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.0.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

t = 0 is the CVE’s publication on cve.org

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CISA SSVC: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

Timeline

  1. CVE ID reserved

    by WPScan

    , 29 days before disclosure

  2. CVE published

    on cve.org

    , t = 0

  3. CISA SSVC assessment

    proof of concept public

    , 7 hours after disclosure

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CISA SSVC, the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Tutor LMS (WordPress plugin) to 4.0.0.

Affected software

ProductAffectedFixed in
Tutor LMSAffected
  • <4.0.0
Fixed in
  • 4.0.0

AI-suggested

If you cannot patch yet, restrict subscriber-level access carefully and monitor for suspicious activity related to Q&A threads. Avoid granting unnecessary course access to users. Follow vendor updates for patches addressing this vulnerability.

Description

The Tutor LMS WordPress plugin versions before 4.0.0 contain an access control vulnerability where the plugin does not properly verify user permissions for Q&A threads tied to courses. Authenticated users with subscriber-level access or higher who can access any single course may read and reply to Q&A threads of other courses they should not have access to.

References

Community reviews

Loading reviews…